Bug 162506 - No match for USB device Epson Stylus C86
No match for USB device Epson Stylus C86
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-05 13:31 EDT by Roy Stogner
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-27 05:29:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roy Stogner 2005-07-05 13:31:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/false StumbleUpon/1.75

Description of problem:
system-config-printer finds no driver match for a connected Epson Stylus C86 printer


Version-Release number of selected component (if applicable):
foomatic-3.0.2-19

How reproducible:
Always

Steps to Reproduce:
1. Connect Epson Stylus C86 to USB port
2. Power on printer
3. Attempt to add a queue with system-config-printer
  

Actual Results:  system-config-printer gives the following message:

---

No match for USB device:
  mfr "EPSON"
  model "Stylus C86"
  desc "EPSON Stylus C86"
  cmdset "ESCPL2,BDC,D4"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla

---

The printer works beautifully if the C84 driver is chosen, but users shouldn't have to guess or websearch to find that out.

Expected Results:  The printer should have been recognized and it's driver autoselected or at least selectable via the correct model number.

Additional info:
Comment 1 Tim Waugh 2005-07-05 13:34:10 EDT
Thanks for the report.

This was fixed upstream.
Comment 2 Graham Campbell 2006-03-25 14:13:48 EST
So when are we going to see this? It is now 2006-3-25 and I am running Linux
2.6.15-1.1833_FC4
and still get this problem (and the message to report it via bugzilla)
Comment 3 Graham Campbell 2006-03-25 16:20:44 EST
Should have mentioned using:
cups-1.1.23-15.4
which is latest FC4 version

Note You need to log in before you can comment on or make changes to this bug.