Bug 16251 - apmd started before netfs
Summary: apmd started before netfs
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apmd   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
: 18137 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-15 15:18 UTC by Michael Redinger
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-24 18:51:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2000-08-15 15:18:21 UTC
apmd ist started before netfs (S16apmd, S25netfs). Therefore, if /usr is on
a NFS mounted filesystem, /usr/sbin/apmd cannot be started.

Comment 1 Bernhard Rosenkraenzer 2000-08-31 10:02:57 UTC
Fixed

Comment 2 Bernhard Rosenkraenzer 2000-10-03 10:42:39 UTC
*** Bug 18137 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.