Bug 16257 - NFS /usr shutdown fails
Summary: NFS /usr shutdown fails
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anacron   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-15 15:45 UTC by Michael Redinger
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-24 18:53:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2000-08-15 15:45:22 UTC
When /usr is mounted via NFS, there is a problem unmounting the NFS
volumes:

Unmounting NFS filesystems. umount 2: Device or resource busy
umount: /usr: device is busy

Umounting NFS filesystems (retry):		[OK]

(Hm, not too harmful I think, therefore decreasing importance)

Comment 1 Bill Nottingham 2000-08-15 15:55:27 UTC
There are lsof and fuser calls in netfs. Can you duplicate
these to the screen, so we can see *what* is holding it
busy?

Comment 2 Michael Redinger 2000-08-15 16:19:19 UTC
(no, lsof isn't used, thanks god, because it's in /usr/sbin ... :) )
I used fuser -v -m /usr . It's anacron.

Comment 3 Bill Nottingham 2000-08-15 21:14:00 UTC
OK, assigning to anacron.

Comment 4 Bernhard Rosenkraenzer 2000-08-30 11:21:16 UTC
Fixed in -10


Note You need to log in before you can comment on or make changes to this bug.