Bug 16264 - Error messages in /tmp/upgrade.log
Summary: Error messages in /tmp/upgrade.log
Status: CLOSED DUPLICATE of bug 16263
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: basesystem   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-15 16:31 UTC by Jay Turner
Modified: 2015-01-07 23:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-15 16:31:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glen Foster 2000-08-15 16:31:28 UTC
After an 6.2->7.0RC1 upgrade, the following error messages are in
/tmp/upgrade.log:

Upgrading filesystem.
cannot remove /mnt/sysimage/var/state - directory not empty
cannot remove /mnt/sysimage/usr/man/mann - directory not empty
cannot remove /mnt/sysimage/usr/man/man9 - directory not empty
cannot remove /mnt/sysimage/usr/man/man8 - directory not empty
cannot remove /mnt/sysimage/usr/man/man7 - directory not empty
cannot remove /mnt/sysimage/usr/man/man6 - directory not empty
cannot remove /mnt/sysimage/usr/man/man5 - directory not empty
cannot remove /mnt/sysimage/usr/man/man4 - directory not empty
cannot remove /mnt/sysimage/usr/man/man2 - directory not empty
cannot remove /mnt/sysimage/usr/info - directory not empty

Comment 1 Henri Schlereth 2000-08-15 16:43:38 UTC

*** This bug has been marked as a duplicate of 16263 ***


Note You need to log in before you can comment on or make changes to this bug.