Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 162641 - Have a dual boot SONY VIAO laptop running XP Prof and FC4. Every time I boot into FC4 then fo back to XP, the touchpad stops working in XP. To fix this I had to get into X (touchpad ON) then pull the plug on FC4.
Have a dual boot SONY VIAO laptop running XP Prof and FC4. Every time I boot ...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: synaptics (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-06 21:29 EDT by sam iyengar
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-26 18:22:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sam iyengar 2005-07-06 21:29:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot into FC4 (runlevel 3)
2.Issue startx 
3.Exit X
4.Boot into XP
5.Touchpad does not work (clicking it). Mouse cursor does move.
  

Additional info:
Comment 1 Paul Nasrat 2005-07-07 08:20:46 EDT
Does this occur if shutting down from gdm or X in runlevel 5?

Please capture and attach as seperate uncompressed attachments the xserver output:

eg

startx 2>&1 >/tmp/Xorg.log 

and also after you exit X and before you shutdown

cat /proc/bus/input/devices

Any information on what Windows sees as devices when started would be useful too. 
Comment 2 Paul Nasrat 2005-09-26 18:22:02 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.

Note You need to log in before you can comment on or make changes to this bug.