Bug 162653 - raid5 kernel crash
Summary: raid5 kernel crash
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
high
Target Milestone: ---
: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-07 09:57 UTC by Levente Farkas
Modified: 2015-01-04 22:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-07 20:31:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
here is the output of the last netdump log (42.52 KB, text/plain)
2005-07-07 09:57 UTC, Levente Farkas
no flags Details

Description Levente Farkas 2005-07-07 09:57:22 UTC
Description of problem:
the kernel crash once a week in the raid5

Version-Release number of selected component (if applicable):
kernel-2.6.9-11.EL

How reproducible:
hardly but this happneds about once a week during the night (high load) when the
server backups running. currently it's running centos's
kernel-2.6.9-11.106.unsupported, but the same happend with kernel-2.6.9-11.EL.
the current log comes from the unsupported version (but the raid5 code is the same).

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Levente Farkas 2005-07-07 09:57:22 UTC
Created attachment 116464 [details]
here is the output of the last netdump log

Comment 2 Levente Farkas 2005-07-07 21:28:23 UTC
may i ask why "wontfix"?

Comment 3 Dave Jones 2005-07-07 21:31:03 UTC
sorry, a little trigger happy..  Unless you have dumps from RHEL4 kernels, this
bug is uninteresting, as we've no idea what went into the centos kernels, how
they were built etc.

Feel free to reopen if you have a dump from a RHEL4 kernel.


Comment 4 Levente Farkas 2005-07-07 21:46:04 UTC
unfortunately it's hard to find since it happends randomly. and we have a good
reason (we need ipx and ncpfs) to use the unsupported version. and we not realy
like when or systems crash during the nights:-( if i use the original centos
kernel-2.6.9-11.EL which is just the rebuild of the rhel4 kernels it's enough
for you?


Note You need to log in before you can comment on or make changes to this bug.