Bug 162672 - HWCERT: IBM 236685U
HWCERT: IBM 236685U
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike Gahagan
Richard Li
http://www.redhat.com
testmachine
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-07 10:29 EDT by Jeff "Crash" Goldin
Modified: 2007-08-22 14:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-30 16:05:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff "Crash" Goldin 2005-07-07 10:29:48 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           IBM
Model:          236685U
Vendor:         
Category:       Laptop
Reporter:       crash@redhat.com
Kernel Version: kernel-2.6.9-5.0.5.EL

File Uploaded:
rhr2-236685U-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/361681ee25ef024e73f336bccf828639/rhr2-236685U-Nahant_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
2   PASSED   INFO
    FAILED   MEMORY
3   PASSED   USB
    PASSED   INFO
    PASSED   VIDEO
    FAILED   SOCKET
Comment 1 Jeff "Crash" Goldin 2005-07-07 11:03:23 EDT
I will be leveraging the CDROM as found in my T31 test
Comment 2 Jeff "Crash" Goldin 2005-07-07 12:24:27 EDT
I am leveraging the cdrom since it is TEAC CD-224E which was tested  T31 test
bugzilla number 123456)
Comment 3 Jeff "Crash" Goldin 2005-07-11 13:13:52 EDT
New Hardware Certification Package Submitted
Kernel Version: 

File Uploaded:
rhr2-236685U-Nahant_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/c644aa593d376a4edc4f9549dd4427fb/rhr2-236685U-Nahant_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   INFO
    PASSED   MEMORY
    PASSED   SOCKET

Note You need to log in before you can comment on or make changes to this bug.