This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 16274 - FTP install via kickstart is broke
FTP install via kickstart is broke
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: mkkickstart (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-15 14:12 EDT by Mike Smith
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-09 17:30:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike Smith 2000-08-15 14:12:23 EDT
The ftp install process for kickstart is broke. Is this something that was 
removed by accident??? I can't believe ftp would be removed seeing that 
you can still do a manual ftp install.

 Any info would be great....Looks like all the anaconda ftp stuff is still 
there.

 - Mike Smith
Comment 1 Matt Wilson 2001-01-26 21:46:24 EST
yea - it dropped out at 6.1
Comment 2 Matt Wilson 2003-10-09 17:30:37 EDT
mkkickstart isn't supported anymore, closing WONTFIX

Note You need to log in before you can comment on or make changes to this bug.