Bug 162804 - HWCERT: ProLiant DL580 G3
HWCERT: ProLiant DL580 G3
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
1.0
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Red Hat Hardware Certification
Will Woods
http://h18004.www1.hp.com/products/se...
ProLiant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-08 15:30 EDT by Robin Desai
Modified: 2007-08-22 14:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-25 15:08:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robin Desai 2005-07-08 15:30:35 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        3
Make:           ProLiant
Model:          DL580 G3
Vendor:         Hewlett Packard
Category:       Component/Peripheral
Reporter:       robin.desai@hp.com
Kernel Version: kernel-smp-2.4.21-32.EL

File Uploaded:
rhr2-ProLiant-DL580_G3-Taroon_Update_5_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/df2fcf2c2fed085c5662ae0528359477/rhr2-ProLiant-DL580_G3-Taroon_Update_5_results-1.noarch.rpm

0   PASSED   INFO
    FAILED   STORAGE
1   PASSED   INFO
    FAILED   STORAGE
2   PASSED   INFO
    PASSED   STORAGE
Comment 1 Robin Desai 2005-07-08 15:45:07 EDT
There are three tests runs, two of which fail.

When I run the storage test with "STORAGE cciss" in the hardware.conf file, I 
receive a hardware.log file but an error when trying to run the actual storage 
test.

When I run the storage test with "STORAGE cciss/c1d0" in the hardware.conf 
file, I receive nothing in the hardware.log file but the storage test itself 
passes.

Finally, I ran the test with "STORAGE cciss/c1d0 cciss" in the hardware.conf 
file and I receive a hardware.log file and the test runs, but still fails 
because of the cciss argument.

Test Run 0 corresponds to the third case, with both arguments listed. Test Run 
1 is the first case, with only cciss listed and Test Run 2 is with the device 
itself listed to show that it passes.
Comment 2 Chris Williams 2005-07-14 16:51:56 EDT
Robin,

The harware.conf should look like this: STORAGE cciss/c1d0

What are you trying to certify here? The P600?
Comment 3 Robin Desai 2005-07-14 21:37:32 EDT
That is correct, I am trying to certify the P600.

When I have "STORAGE cciss/c1d0" in the hardware.conf file, the INFO phase 
does not report any of the proper hardware information. The test itself seems 
to pass though.

Test Run 1 shows that having just "STORAGE cciss" in the hardware.conf file 
allows the INFO test to output the two devices that are using the cciss 
driver, one of which is the P600.

Test Run 0 and 1 are there to show the output for INFO.
Comment 4 Chris Williams 2005-07-19 14:03:42 EDT
Robin,
Gregg Shick has already leveraged the P600 results from a ML370 G4 so I think
this particular entry is redundant.

Chris
Comment 5 Robin Desai 2005-07-19 17:37:09 EDT
That's fine, thanks.
Comment 6 Chris Williams 2005-07-25 15:08:24 EDT
Closign this duplicate eentry.

Note You need to log in before you can comment on or make changes to this bug.