Bug 162974 - torcs-data is missing %defattr?
torcs-data is missing %defattr?
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: torcs-data (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-11 18:12 EDT by Axel Thimm
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-04 12:55:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Axel Thimm 2005-07-11 18:12:14 EDT
Description of problem:
Packages have no owner/group assigned in %files

Version-Release number of selected component (if applicable):
torcs-data-cars-extra-1.2.3-1@noarch
torcs-data-tracks-dirt-1.2.3-1@noarch

How reproducible:
always

Steps to Reproduce:
1.install or upgrade from FC3&freshrpms
2.
3.
  
Actual results:
Output from torcs-data-cars-extra-1.2.3-1@noarch:                              
                                                                               
         (  0%)
warning: user build does not exist - using root                                
warning: group build does not exist - using root
warning: user build does not exist - using root                                
                                                                               
         (  0%)
warning: group build does not exist - using root
Output from torcs-data-tracks-dirt-1.2.3-1@noarch:                             
                                                                               
         (  0%)
warning: user build does not exist - using root                                
warning: group build does not exist - using root
warning: user build does not exist - using root                                
warning: group build does not exist - using root


Expected results:
No output while installing/upgrading

Additional info:
Comment 1 Michael Schwendt 2005-07-23 12:22:50 EDT
Is fixed in CVS, 1.2.3-2, but no build yet.
Comment 2 Matthias Saou 2005-08-01 14:14:33 EDT
This is because other fixes should to go in too (see other open bugs against
torcs). I'll try to find the time to do all the required testing this week, and
have fixed builds rolled out.

Note You need to log in before you can comment on or make changes to this bug.