Bug 16298 - form does not get emailed
Summary: form does not get emailed
Status: CLOSED DUPLICATE of bug 16300
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
(Show other bugs)
Version: current
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lancaster
QA Contact: Paul Lindner
URL: http://sassy.soma.redhat.com:8500/app...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-15 21:55 UTC by Maraya Cornell
Modified: 2007-04-18 16:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-22 20:41:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maraya Cornell 2000-08-15 21:55:33 UTC
I have this form set to email to maraya@redhat.com.  It's not happening. I 
fill out the form, submit it, get the thank-you page, but never the email. I 
believe that there was a similar problem the last time I was building forms 
with the formmail pane.  Paul, do you remember what the problem was then?

The fillin pane is working fabulously, by the way!

Comment 1 Paul Lindner 2000-08-16 22:15:51 UTC
<% Apps::Pane::Display('formmail',
               recipient=>'maraya@redhat.com',
               subject=>'Channel Partner Enrollment',
               nextpage=>'/partners/channel/confirm.html');
                %>

I'm willing to bet that the email address above was surrounded by double quotes,
(and is now 
surrounded by single quotes.

You might try this syntax instead

<Apps:pane type="formmail" recipient="maraya@redhat.com" subject="Channel
Enrollment" nextpage="...." />

thanks.


Comment 2 Maraya Cornell 2000-08-22 20:41:38 UTC
I would be happy to do that, but when I exchange the old format for the new, and 
try to go to that page, I get an Internal Server Error.  See Bug # 16300.  If I 
use the old format, I the email doesn't get sent; if I use the new format, the 
page won't even load.


Comment 3 Paul Lindner 2000-09-06 18:44:14 UTC

*** This bug has been marked as a duplicate of 16300 ***


Note You need to log in before you can comment on or make changes to this bug.