Bug 16301 - No encoding of < or > in "short summary" header
No encoding of < or > in "short summary" header
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
http://bugzilla.redhat.com/bugzilla/b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-15 18:29 EDT by Enrico Scholz
Modified: 2007-04-18 12:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-13 10:16:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2000-08-15 18:29:08 EDT
Special html tokens like '<' or '>' won't be encoded in the "Short summary"
line (last column of the first table when showing a bug)
Comment 1 Martin C. Messer 2002-12-11 15:25:09 EST
This bug is causing an issue with bug 79253, since the reported put <noscript>
in the summary which is effectively making the report unviewable since the
browser is interpreting the tag and not displaying anything after it. I would
have to turn Javascript off to see the report it I suppose.
Comment 2 Aleksey Nogin 2002-12-13 10:16:12 EST
Seems to be OK now (see
http://bugzilla.redhat.com/bugzilla/buglist.cgi?bug_id=79253%2C79254)

Note You need to log in before you can comment on or make changes to this bug.