Bug 163016 - HWCERT: HP dx5150
HWCERT: HP dx5150
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: analyzer (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Meghana Sawant
Richard Li
N.A.
HP
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-12 05:45 EDT by Kaushal Shriyan
Modified: 2007-08-22 14:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-29 04:02:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaushal Shriyan 2005-07-12 05:45:51 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        3
Make:           HP
Model:          dx5150 MT(EB808PA)
Vendor:         
Category:       Desktop/Workstation
Reporter:       kshriyan@redhat.com
Kernel Version: kernel-2.4.21-32.EL

File Uploaded:
rhr2-HP--Taroon_Update_5_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/daff8eba114455dc739e719c1b1886a7/rhr2-HP--Taroon_Update_5_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   MEMORY
Comment 1 Kaushal Shriyan 2005-07-12 05:46:47 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.4.21-32.EL

File Uploaded:
rhr2-HP--Taroon_Update_5_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/a889197b0b5c7c2d1bfb882476836ac8/rhr2-HP--Taroon_Update_5_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   MEMORY
    PASSED   CORE
Comment 2 Kaushal Shriyan 2005-07-12 05:47:41 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.4.21-32.EL

File Uploaded:
rhr2-HP--Taroon_Update_5_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/b2bff25ef87f485478ac89efd6f54cbf/rhr2-HP--Taroon_Update_5_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
1   PASSED   INFO
    PASSED   NETWORK
Comment 3 Kaushal Shriyan 2005-07-12 05:49:28 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.4.21-32.EL

File Uploaded:
rhr2-HP--Taroon_Update_5_results-4.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/45845b22bd810f033d9c8efac045bd35/rhr2-HP--Taroon_Update_5_results-4.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   FLOPPY
    FAILED   CDROM
1   FAILED   INFO
    FAILED   CDROM
2   PASSED   INFO
    PASSED   CDROM
Comment 4 Kaushal Shriyan 2005-07-12 08:22:06 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.4.21-32.EL

File Uploaded:
rhr2-HP--Taroon_Update_5_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/736d0c0c47d715f073b662add2d8c2dd/rhr2-HP--Taroon_Update_5_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE
Comment 5 Kaushal Shriyan 2005-07-12 08:23:23 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.4.21-32.EL

File Uploaded:
rhr2-HP--Taroon_Update_5_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/6e257101cff4c7b33f9b747bb3c7c318/rhr2-HP--Taroon_Update_5_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   FLOPPY
    PASSED   CDROM
Comment 6 Kaushal Shriyan 2005-07-12 08:24:43 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.4.21-32.EL

File Uploaded:
rhr2-HP--Taroon_Update_5_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/88272a9a9aa209825a424e738e6e9ed0/rhr2-HP--Taroon_Update_5_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    FAILED   NETWORK
2   PASSED   INFO
    FAILED   NETWORK
4   PASSED   INFO
    FAILED   NETWORK
7   PASSED   INFO
    PASSED   NETWORK
Comment 7 Kaushal Shriyan 2005-07-12 08:26:10 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.4.21-32.EL

File Uploaded:
rhr2-HP--Taroon_Update_5_results-4.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/13b8ae6262b323003064c211d97ae533/rhr2-HP--Taroon_Update_5_results-4.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   USB
    PASSED   INFO
Comment 8 Kaushal Shriyan 2005-07-12 08:37:51 EDT
CPU: AMD Athlon  64 Processor 3200+  2.0  GHz

Memory : 512-MB DDR  400-MHz   (2 x 256 DIMM)

Video Adapter : ATI Radeon 9600 integrated graphics

CDROM Drive : HP :  48 X CDROM Drive

Digital Audio Adapter : N/A

Fixed Hard Disk : HP OEM  :  Ata Maxtor 6Y080M0  80GB SATA

Controller Card :  Integrated on board

Floppy Disk Drive : 1.44 MB Mini Floppy disk drive

Network Interface:  10/100 Mbps Integrated PCI-E Broadcom NetXtreme Gigabit Ethernet

Motherboard: dx5150 HP OEM Motherboard based on ATI Radeon XPRESS 200 chipset



Comment 9 Richard Li 2005-07-12 15:29:41 EDT
We cannot certify this machine if it is not submitted by HP for support reasons.
We need to get HP to self-certify this machine. Where did this machine come from?
Comment 10 Kaushal Shriyan 2005-07-13 04:13:23 EDT
HP Systems getting certified in India are very less in number , so  normally
they send their machines for certifications to our lab. Hence we have uploaded
these results.

They do not do self-certifications in India.
Comment 12 S. Lele 2005-07-22 10:07:31 EDT
Please do initial and coverage review and after it's completion, change status
to QA_READY and assign to hwcert-reviewers@redhat.com
Comment 14 S. Lele 2005-10-10 07:50:22 EDT
We cannot certify this machine if it is not submitted by HP for support reasons.
We need to get HP to self-certify this machine. Where did this machine come from?
Comment 15 Rob Landry 2006-02-06 11:07:10 EST
There has been no response on this cert for ~3 months; I'm going to close it.
Comment 16 S. Lele 2006-02-17 08:38:09 EST
(i386 and x86_64):
CDROM: Need to specify CDROM as GCC-4481B CD-RW/DVD ROM instead of 48 X CDROM
Drive as mentioned in product specifications (refer comment#8).
CDROM test was run with GCC-4481B CD-RW/DVD ROM drive and test result is fine.

CORE: Need to specify L2 Cache as it was not specified.
CORE test was run with L2 Cache 512 KB with AMD Athlon  64 Processor 3200+ at
2.0 GHz.

NETWORK: Need to run NETWORK test at max. 1GB speed as per specs.
NETWORK test was run at 100MB speed with Broadcom Corporation|NetXtreme BCM5751
Gigabit Ethernet PCI Express.

VIDEO: Unfortunately due to bug #160361; this test didn't really run.  To work
around, manually placing a correct xconfig file as /etc/rhr/rhrXconfig.

(x86_64):
USB: Need to submit USB test result by testing with maximum number of USB ports
that the system supports and also specify maximum no. of USB ports as it was not
specified.



Comment 18 S. Lele 2006-02-17 08:42:22 EST
Please note that this request was reopened to complete initial and coverage
review. If all tests are passed, this request will be certified only after
getting approval from HP TAM. Please action as per comment#16.
Comment 21 S. Lele 2006-03-06 07:05:47 EST
(i386 and x86_64):
CDROM: Need to specify CDROM as GCC-4481B CD-RW/DVD ROM instead of 48 X CDROM
Drive as mentioned in product specifications (refer comment#8).
CDROM test was run with GCC-4481B CD-RW/DVD ROM drive and test result is fine.

CORE: Need to specify L2 Cache as it was not specified.
CORE test was run with L2 Cache 512 KB with AMD Athlon  64 Processor 3200+ at
2.0 GHz.

NETWORK: Need to run NETWORK test at max. 1GB speed as per specs.
NETWORK test was run at 100MB speed with Broadcom Corporation|NetXtreme BCM5751
Gigabit Ethernet PCI Express.

VIDEO: Unfortunately due to bug #160361; this test didn't really run.  To work
around, manually placing a correct xconfig file as /etc/rhr/rhrXconfig.

(x86_64):
USB: Need to submit USB test result by testing with maximum number of USB ports
that the system supports and also specify maximum no. of USB ports as it was not
specified.
Comment 22 S. Lele 2006-03-13 06:10:59 EST
Please action as per comment#21.
Comment 23 S. Lele 2006-03-20 07:13:50 EST
Please action as per comment#21.
Comment 24 S. Lele 2006-03-27 08:03:16 EST
(i386 and x86_64):
CDROM: Need to specify CDROM as GCC-4481B CD-RW/DVD ROM instead of 48 X CDROM
Drive as mentioned in product specifications (refer comment#8).
CDROM test was run with GCC-4481B CD-RW/DVD ROM drive and test result is fine.

CORE: Need to specify L2 Cache as it was not specified.
CORE test was run with L2 Cache 512 KB with AMD Athlon  64 Processor 3200+ at
2.0 GHz.

NETWORK: Need to run NETWORK test at max. 1GB speed as per specs.
NETWORK test was run at 100MB speed with Broadcom Corporation|NetXtreme BCM5751
Gigabit Ethernet PCI Express.

VIDEO: Unfortunately due to bug #160361; this test didn't really run.  To work
around, manually placing a correct xconfig file as /etc/rhr/rhrXconfig.

(x86_64):
USB: Need to submit USB test result by testing with maximum number of USB ports
that the system supports and also specify maximum no. of USB ports as it was not
specified.
Comment 25 Meghana Sawant 2006-03-29 01:33:26 EST
We can not submit the above test results due to non-availability of the system. 
We will submit a new request once we receive the system. Kindly close this request. 
Comment 26 S. Lele 2006-03-29 03:57:22 EST
As per comment#25, this request will be cancelled.

Note You need to log in before you can comment on or make changes to this bug.