Bug 16306 - Swedish translations for boot.img msg files
Summary: Swedish translations for boot.img msg files
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-16 00:47 UTC by Christian Rose
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-02 19:59:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
boot.msg (868 bytes, text/plain)
2000-08-16 00:48 UTC, Christian Rose
no flags Details
general.msg (878 bytes, text/plain)
2000-08-16 00:48 UTC, Christian Rose
no flags Details
expert.msg (713 bytes, text/plain)
2000-08-16 00:49 UTC, Christian Rose
no flags Details
param.msg (979 bytes, text/plain)
2000-08-16 00:49 UTC, Christian Rose
no flags Details
rescue.msg (569 bytes, text/plain)
2000-08-16 00:49 UTC, Christian Rose
no flags Details
syslinux.cfg (457 bytes, text/plain)
2000-08-16 00:50 UTC, Christian Rose
no flags Details
Swedish (sv) boot.img msg files (2.01 KB, application/octet-stream)
2000-08-16 00:54 UTC, Christian Rose
no flags Details
Tarball with Swedish boot image messages (2.04 KB, application/octet-stream)
2001-03-02 19:59 UTC, Christian Rose
no flags Details

Description Christian Rose 2000-08-16 00:47:44 UTC
I've translated the messages from the Pinstripe boot.img, and I'll attach
the files here.

It would be great if they could be to some use for Red Hat and actually be
used some time. :-)

Comment 1 Christian Rose 2000-08-16 00:48:30 UTC
Created attachment 2526 [details]
boot.msg

Comment 2 Christian Rose 2000-08-16 00:48:51 UTC
Created attachment 2527 [details]
general.msg

Comment 3 Christian Rose 2000-08-16 00:49:12 UTC
Created attachment 2528 [details]
expert.msg

Comment 4 Christian Rose 2000-08-16 00:49:32 UTC
Created attachment 2529 [details]
param.msg

Comment 5 Christian Rose 2000-08-16 00:49:55 UTC
Created attachment 2530 [details]
rescue.msg

Comment 6 Christian Rose 2000-08-16 00:50:38 UTC
Created attachment 2531 [details]
syslinux.cfg

Comment 7 Christian Rose 2000-08-16 00:52:26 UTC
Eeek, it looks like the control characters got munged. I'll attach a tarball.

Comment 8 Christian Rose 2000-08-16 00:54:10 UTC
Created attachment 2532 [details]
Swedish (sv) boot.img msg files

Comment 9 Matt Wilson 2000-08-16 00:57:58 UTC
Done.


Comment 10 Christian Rose 2001-03-02 19:57:56 UTC
Here are updated Swedish boot images for Wolverine.

Comment 11 Christian Rose 2001-03-02 19:59:13 UTC
Created attachment 11640 [details]
Tarball with Swedish boot image messages

Comment 12 Matt Wilson 2001-03-02 22:04:20 UTC
done.



Note You need to log in before you can comment on or make changes to this bug.