Bug 163124 - liferea don't show actual page in right bottom window
Summary: liferea don't show actual page in right bottom window
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-13 04:10 UTC by Akbar
Modified: 2007-11-30 22:11 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-25 14:49:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Akbar 2005-07-13 04:10:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Ok, this is default setting. I installed liferea with yum. Then launch it for the first time. When I click one of the row in headline window, the right bottom window still blank, does not show anything. Only when I open in new tab, I can read the page related with the row I choose in headline window. 

Version-Release number of selected component (if applicable):
liferea-0.9.3-1.fc4

How reproducible:
Always

Steps to Reproduce:
1. install liferea
2. launch it
3. Try to click one of the row in headline window

  

Actual Results:  The right bottom window still blanks.

Expected Results:  http://liferea.sourceforge.net/screenshot2.png

The right bottom window show the page corresponding with the row of the headline.

Additional info:

Comment 1 Zuirdj 2005-07-18 07:46:06 UTC
Same here. Very annoying

Comment 2 Michael Schwendt 2005-07-18 09:11:39 UTC
What test-case? Example feed URL, please.

Works for me with Slashdot.org feed.


Comment 3 Brian Pepple 2005-07-18 13:20:43 UTC
In addition, which plugin are you using? Mozilla or GtkHTML2.

Also, looks like this has already been reported upstream:
http://sourceforge.net/tracker/index.php?func=detail&aid=1166649&group_id=87005&atid=581684

Comment 4 Akbar 2005-07-18 16:09:14 UTC
http://sourceforge.net/tracker/index.php?func=detail&aid=1166649&group_id=87005&atid=581684

Yes, that exactly what I am talking about. Now it is working normally. 

Comment 5 Alejandro Gonzalez Hernandez - Imoq 2005-08-18 18:23:35 UTC
I am having the exact same problem (liferea-0.9.6-1.fc4). I'll try close it and
open it several times to see if it gets better (?).

I am using the mozilla plugin, I'll try the GtkHTML2 as well.

Comment 6 Michael Schwendt 2005-08-18 19:55:36 UTC
Somebody who is affected by this problem, please state

 * a feed URL with which to reproduce this
 * a screenshot which demonstrates the problem
 * whether you use GtkHTML or Mozilla display plugin



Comment 7 Alejandro Gonzalez Hernandez - Imoq 2005-08-18 21:07:16 UTC
I added several different feeds to liferea and it was behaving like this with
_ANY_ feed (RSS 2.0, RSS 0.91, atom), even with the many different feeds
provided by default.

I also was stupid enough for not taking a screenshot when I did it. I was using
the Mozilla display plugin and closed and opened liferea several times. Then I
switched to GtkHTML2 display plugin, closed and reopened it and it is working
now without any problem.

IF I see the odd behavior again, I'll take a screenshot. Sorry for not doing
this before.

Comment 8 Dean Michael C. Berris 2005-09-21 15:38:00 UTC
I cannot reproduce this behaviour with the current version using either GtkHTML2
or Mozilla as the headline display plugin.

Using: liferea-0.9.7b-1.fc4

Should this bug be marked fixed/closed?

Comment 9 Brian Pepple 2006-04-25 14:49:49 UTC
I believe this problem was fixed in 1.0.10, which fixes the gconf schema
installing a zoom level default value of 0, which prevents text from viewed in
the preview pane.  This should be pushed out for FC5 with the next package signing.



Note You need to log in before you can comment on or make changes to this bug.