Bug 16313 - PCI probe hang at begin install
PCI probe hang at begin install
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2EE
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-16 01:45 EDT by kietngo
Modified: 2007-03-26 23:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-19 02:23:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kietngo 2000-08-16 01:45:32 EDT
MY MICRON DX5000S
My mother board is Intel Outrigger   840 chipset  256 RDRAM 800Mhz
2 CPU 866 mhz
1 Addaptec PCI 29160 N 160
16MB DIAMOND STEALTH III s540 2X/4X AGP
18.2 GB SCSI HARD DRIVE
ONBOARD 100MB INTEL NETWORK CARD
ONBOARD SOUND CARD ADI 1881 
 
PROBLEM IS WHEN INSTALLATION REACH PCI PROBE IT HANG THERE FOR INFINITIVE
TRY TO DIABLE SCSI OR PCI VIDEO CARD OR NETWORK CARD AND ONBOARD SOUND 
DOES NOT PRODUCE ANY BETTER RESULT


No error message produce due to system hang in PCI probe

 
MAY BE LINUX NOT SUPPORT NEW CHIPSET YET BUT DELL DO OFFER SAME 
MOTHERBOARD WITH REDHAT INSTALLED

Don't know what to do now 


Would any one advise me what to do with this install problem? 
 
THANK
Comment 1 Bill Nottingham 2000-08-16 17:15:06 EDT
Odds are it's the PS2 probe, not the PCI probe.
Comment 2 Michael Fulbright 2000-08-17 15:56:21 EDT

*** This bug has been marked as a duplicate of 15386 ***
Comment 3 kietngo 2000-08-19 03:49:19 EDT
Update new BIOS from Intel should fix this problem

Note You need to log in before you can comment on or make changes to this bug.