Bug 16317 - Slow computer - anacron wake the process up after power-on
Summary: Slow computer - anacron wake the process up after power-on
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: slocate   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 16329 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-16 08:37 UTC by Milan Kerslager
Modified: 2014-03-17 02:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-16 17:33:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milan Kerslager 2000-08-16 08:37:01 UTC
The computer is extremly slow when the locate process run (anacron wake it
up). Please add this line to the file /etc/cron.daily/slocate.cron

renice +19 -p $$ > /dev/null 2>&1

renice claim new value and this output should go to /dev/null

Without this the machine is almost unusable, especially when there are
large disks or slow processor in the computer.

Comment 1 Preston Brown 2000-08-16 17:33:38 UTC
*** Bug 16329 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2001-01-31 18:04:54 UTC
Will be in slocate-2.5-2; thanks!


Note You need to log in before you can comment on or make changes to this bug.