Bug 163218 - perldl is unable to load the documentaion and demo files
perldl is unable to load the documentaion and demo files
Status: CLOSED DUPLICATE of bug 163219
Product: Fedora
Classification: Fedora
Component: perl-PDL (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
Depends On:
  Show dependency treegraph
Reported: 2005-07-14 01:54 EDT by gourish
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-07-29 15:00:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description gourish 2005-07-14 01:54:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
when I run perdl I get the following error message (unable to find pdldoc.db) in loading documentatio, also I cannot run and demo

perlDL shell v1.33
 PDL comes with ABSOLUTELY NO WARRANTY. For details, see the file
 'COPYING' in the PDL distribution. This is free software and you
 are welcome to redistribute it under certain conditions, see
 the same file for details.
ReadLines, NiceSlice, MultiLines  enabled
Reading PDL/default.perldlrc...
Unable to find PDL/pdldoc.db in /usr/lib/perl5/5.8.3/i386-linux-thread-multi:/usr/lib/perl5/5.8.3:/usr/lib/perl5/site_perl/5.8.3/i386-linux-thread-multi:/usr/lib/perl5/site_perl/5.8.2/i386-linux-thread-multi:/usr/lib/perl5/site_perl/5.8.1/i386-linux-thread-multi:/usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi:/usr/lib/perl5/site_perl/5.8.3:/usr/lib/perl5/site_perl/5.8.2:/usr/lib/perl5/site_perl/5.8.1:/usr/lib/perl5/site_perl/5.8.0:/usr/lib/perl5/site_perl:/usr/lib/perl5/vendor_perl/5.8.3/i386-linux-thread-multi:/usr/lib/perl5/vendor_perl/5.8.2/i386-linux-thread-multi:/usr/lib/perl5/vendor_perl/5.8.1/i386-linux-thread-multi:/usr/lib/perl5/vendor_perl/5.8.0/i386-linux-thread-multi:/usr/lib/perl5/vendor_perl/5.8.3:/usr/lib/perl5/vendor_perl/5.8.2:/usr/lib/perl5/vendor_perl/5.8.1:/usr/lib/perl5/vendor_perl/5.8.0:/usr/lib/perl5/vendor_perl:.
Type 'demo' for online demos
Loaded PDL v2.4.1

Version-Release number of selected component (if applicable):
PDL v2.4.1

How reproducible:

Steps to Reproduce:
1.run  perldl

Actual Results:  perldl is unable to load the documentation files ie perldoc.db
and also when I run demo command it is unable to load and demo files

Expected Results:  perldl should load the documentation files ie perldoc.db
when I run demo it should load the demo files and run demonstrtions

Additional info:
Comment 1 Peter van Egdom 2005-07-29 15:00:00 EDT
Closing bug as a duplicate of "Bugzilla Bug 163219 – perldl is unable to load
the documentaion and demo files".

*** This bug has been marked as a duplicate of 163219 ***

Note You need to log in before you can comment on or make changes to this bug.