Bug 16333 - window border outside of workspace
Summary: window border outside of workspace
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sawfish   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Mason
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-16 13:20 UTC by mal
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-16 13:20:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mal 2000-08-16 13:20:02 UTC
If some window (for example netscape mail)
have the window border moved outside of the workspace 
then there is no way to move this window back 
because the border is not accessable. 
In twm 2this is easy - click on background and 
sevect window operation -> move.
In sawfish it is really difficult..
Even if I restart the program, the window location is 
remembered and next time it is opened in the same position.

Comment 1 David Mason 2000-08-16 15:51:01 UTC
keep the [ALT] key pressed and 'grab' any part of the window with your mouse -
you can drag the window to the desired position.


Note You need to log in before you can comment on or make changes to this bug.