Bug 16334 - xcdroast needs Tk 8.0
xcdroast needs Tk 8.0
Status: CLOSED DUPLICATE of bug 14945
Product: Red Hat Linux
Classification: Retired
Component: xcdroast (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-16 09:24 EDT by Marius Bezuidenhout
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-16 09:24:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Bezuidenhout 2000-08-16 09:24:34 EDT
ERROR at et80.c line 585: version conflict for package "Tk": have 8.3, need
8.0
Segmentation fault

Downgrading to Tk 8.0 does not work either.
Comment 1 Marius Bezuidenhout 2000-08-16 09:38:10 EDT

*** This bug has been marked as a duplicate of 14945 ***

Note You need to log in before you can comment on or make changes to this bug.