Bug 163345 - The supplied image /usr/share/backgrounds/images/earth_from_space.jpg is mirror-inverted.
The supplied image /usr/share/backgrounds/images/earth_from_space.jpg is mirr...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: desktop-backgrounds (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-15 08:33 EDT by Robert Kerr
Modified: 2013-03-13 00:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-06 14:12:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Earth from Space...fixed (542.88 KB, image/jpeg)
2005-10-05 16:47 EDT, diana fong
no flags Details

  None (edit)
Description Robert Kerr 2005-07-15 08:33:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
The supplied image, /usr/share/backgrounds/images/earth_from_space.jpg is mirror-inverted.  North America appears as if it were being viewed from the center of the earth, not from space.

Note the image is not just rotated upside-down; it is a mirror image of the actual orientation and earth would never appear this way from space from any viewer position.

I'm not sure this is actually supplied with the listed component "desktop-backgrounds", because "rpm -q desktop-backgrounds" returns "package desktop-backgrounds is not installed", but this is the nearest listed component function I found.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open Menu: Desktop:Preferences:Desktop Background
2.Select image "Earth from Space"
3.View inverted image of North America
  

Actual Results:  I felt strangely confused and disoriented by the mirror-inverted photo of North America.

Expected Results:  North America should be viewed as it actually appears from space, or the image should be renamed: "earths_surface_and_clouds_as_viewed_from_earths_center.jpg"

Additional info:

The appropriate orientation of North America can be found by consulting a globe of the earth or a map of North America.

Not much of a bug, but slightly embarrasing.  On the other hand, it gives people like me something to do with GIMP.
Comment 1 diana fong 2005-10-05 16:47:29 EDT
Created attachment 119652 [details]
Earth from Space...fixed
Comment 2 Matthias Clasen 2005-10-06 14:12:49 EDT
Thanks, Diana

Note You need to log in before you can comment on or make changes to this bug.