Bug 16337 - cp -f does not force
cp -f does not force
Status: CLOSED DUPLICATE of bug 16336
Product: Red Hat Linux
Classification: Retired
Component: fileutils (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-16 09:31 EDT by Marius Bezuidenhout
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-16 09:32:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Bezuidenhout 2000-08-16 09:31:59 EDT
Doing a copy with the force flag '-f' does not force.

BTW:

alias cp='cp -i'
        /bin/cp
Comment 1 Marius Bezuidenhout 2000-08-16 09:36:43 EDT

*** This bug has been marked as a duplicate of 16336 ***

Note You need to log in before you can comment on or make changes to this bug.