Bug 163379 - No text appears in print preview (or in PDF output of File:print)
No text appears in print preview (or in PDF output of File:print)
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnumeric (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-15 14:19 EDT by Robin Green
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-07 05:48:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
test case (1.56 KB, application/octet-stream)
2005-07-15 14:19 EDT, Robin Green
no flags Details

  None (edit)
Description Robin Green 2005-07-15 14:19:13 EDT
Description of problem:
Print preview is not displaying any text for me - only lines. Same problem with
print to PDF. (Have not tried printing because I don't have a printer on this
machine.)

Version-Release number of selected component (if applicable):
gnumeric-1.4.3-2

How reproducible:
Always

Steps to Reproduce:
1. Open attached file badpreview.gnumeric
2. File->Print Preview
  
Actual results:
No text appears, only a line

Expected results:
Text should appear

Additional info:
This is on rawhide up-to-date as of yesterday
Comment 1 Robin Green 2005-07-15 14:19:16 EDT
Created attachment 116816 [details]
test case
Comment 2 Hans de Goede 2005-08-07 05:48:31 EDT
This doesn't happen for me with gnumeric-1.4.3-5 . Which is a recent rebuild, so
either this was in a now fixed lib, or the recompile has fixed it.

Note You need to log in before you can comment on or make changes to this bug.