Bug 163503 - missing buildrequires linuxdoc-tools ghostscript
missing buildrequires linuxdoc-tools ghostscript
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pam (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-18 08:40 EDT by Karsten Hopp
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: pam-0.80-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-16 04:22:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2005-07-18 08:40:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.8) Gecko/20050623 Fedora/1.0.4-5 Firefox/1.0.4

Description of problem:
pam is missing some buildrequires to build the documentation:
Building module text from files in modules/*.sgml
XXX - you do not have the sgml2html binary installed
XXX - you do not have the sgml2html binary installed
XXX - you do not have the sgml2html binary installed
XXX - you do not have the sgml2txt binary installed
XXX - you do not have the sgml2txt binary installed
XXX - you do not have the sgml2txt binary installed
XXX - neither sgml2ps nor sgml2latex binaries are installed
XXX - neither sgml2ps nor sgml2latex binaries are installed
XXX - neither sgml2ps nor sgml2latex binaries are installed
XXX - ps2pdf is not installed
XXX - ps2pdf is not installed
XXX - ps2pdf is not installed


Version-Release number of selected component (if applicable):
pam-0.80-1

How reproducible:
Always

Steps to Reproduce:
1. rpm -e linuxdoc-tools ghostscript
2. rpmbuild --rebuild pam-0.80-1.src.rpm
3. check output, grep for XXX
  

Additional info:
Comment 1 Tomas Mraz 2005-08-16 04:22:53 EDT
I've forgot to close the bug. Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.