Bug 163529 - missing dependency - tk-devel on tcl-devel
missing dependency - tk-devel on tcl-devel
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tk (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-18 13:04 EDT by Satish Balay
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-18 23:16:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Satish Balay 2005-07-18 13:04:58 EDT
Description of problem:

missing dependency - tk-devel depends on tcl-devel

Version-Release number of selected component (if applicable):

tcl-devel-8.4.7-2
tk-devel-8.4.7-2

How reproducible:


Steps to Reproduce:
1. asterix:/home/balay>rpm -q --requires tk-devel
  
Actual results:

XFree86-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
tk = 8.4.7-2

Expected results:

expect to see 'tk-devel' also as a dependency [this way - 'yum install tk-devel'
 also installs tcl-devel

Additional info:
Comment 1 Jens Petersen 2005-07-18 23:16:24 EDT
Thanks for the report.  This was fixed in FC4.

Note You need to log in before you can comment on or make changes to this bug.