Bug 163573 - Installer hangs when partitioning starts, already have installed rh9, fc1,fc2,fc3. Using DVD
Installer hangs when partitioning starts, already have installed rh9, fc1,fc2...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-18 20:39 EDT by gateway_007
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-29 11:56:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Text file generated during setup, asking me to report it to bugzilla since it was likely to be a bug (851.42 KB, text/plain)
2005-07-18 20:45 EDT, gateway_007
no flags Details

  None (edit)
Description gateway_007 2005-07-18 20:39:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5

Description of problem:
The setup goes smoothly until partitioning begins, Something like that the drive is locked. After trying lots of times to install, had to repair with windows diskpart tool wich reported that there where 3 unknown partitions and one windows safe one.

Tried on diferent drives, same thing.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.No special setup steps, only using dvd version of fedora.
2.
3.
  

Actual Results:  ---

Expected Results:  The setup should have completed without shutting down my computer

Additional info:

Computer:

Pentium 4 2.26mhz
512mb ram
2 x 120gb western digital hd
Soyo p4s dragon ultra sis 645dx
Sound blaster audigy platinum
Ati radeon 9700 pro, etc.
Comment 1 gateway_007 2005-07-18 20:45:58 EDT
Created attachment 116908 [details]
Text file generated during setup, asking me to report it to bugzilla since it was likely to be a bug
Comment 2 Chris Lumens 2005-07-19 10:38:23 EDT
If you reboot and run the installer again, does it work?
Comment 3 Justas Jakubauskas 2005-08-29 05:37:45 EDT
it starts working after 8 reboots or smth like that.  
Comment 4 Chris Lumens 2006-03-29 11:56:11 EST
This should be fixed in FC5.  Please reopen if you continue to experience this
problem.

Note You need to log in before you can comment on or make changes to this bug.