Bug 163630 - HWCERT: Sun Microsystems Sun Ultra 20 Workstation
HWCERT: Sun Microsystems Sun Ultra 20 Workstation
Status: CLOSED DUPLICATE of bug 163629
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
Richard Li
http://www.sun.com/desktop/workstatio...
Ultra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-19 13:03 EDT by Sun Certifications
Modified: 2007-08-22 16:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-12 16:15:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Red Hat Ready RPM for onboard graphics (ATI XL Rage) (1002.36 KB, audio/x-pn-realaudio-plugin)
2005-08-26 07:20 EDT, Sun Certifications
no flags Details
Red Hat ready RPM for NVS280 (869.39 KB, audio/x-pn-realaudio-plugin)
2005-08-26 07:21 EDT, Sun Certifications
no flags Details
Red Hat Ready RPM for FX1400 (586.91 KB, audio/x-pn-realaudio-plugin)
2005-08-26 07:22 EDT, Sun Certifications
no flags Details
180 Dual Core Processor RPM submission (2.77 MB, audio/x-pn-realaudio-plugin)
2005-11-15 08:24 EST, Sun Certifications
no flags Details
Fx3450 w/180 processor Red Hat Ready RPM for Red Hat 4 Update 2 (453.58 KB, audio/x-pn-realaudio-plugin)
2005-12-06 13:15 EST, Sun Certifications
no flags Details
Fx540 w/180 processor Red Hat Ready RPM for Red Hat 4 Update 2 (455.69 KB, audio/x-pn-realaudio-plugin)
2005-12-06 13:16 EST, Sun Certifications
no flags Details
Fx3450 w/154 processor Red Hat Ready RPM for Red Hat 4 Update 2 (448.85 KB, audio/x-pn-realaudio-plugin)
2005-12-06 13:36 EST, Sun Certifications
no flags Details
Fx540 w/154 processor Red Hat Ready RPM for Red Hat 4 Update 2 (456.99 KB, audio/x-pn-realaudio-plugin)
2005-12-06 13:37 EST, Sun Certifications
no flags Details
AMD 154 Single Core Red Hat Ready RPM for Red Hat 4 Update 2 (616.65 KB, audio/x-pn-realaudio-plugin)
2005-12-19 09:59 EST, Sun Certifications
no flags Details
AMD 180 Dual Core Red Hat Ready RPM for Red Hat 4 Update 2 (630.12 KB, audio/x-pn-realaudio-plugin)
2005-12-19 10:10 EST, Sun Certifications
no flags Details

  None (edit)
Description Sun Certifications 2005-07-19 13:03:54 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           Sun Microsystems
Model:          Sun Ultra 20 Workstation
Vendor:         
Category:       Desktop/Workstation
Reporter:       sun-linux-cert@sun.com
Kernel Version: kernel-2.6.9-11.EL

File Uploaded:
rhr2-Sun_Ultra_20_Workstation-1_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/8785d80573bb8d2bc720d2f9d1ad9e2f/rhr2-Sun_Ultra_20_Workstation-1_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   AUDIO
    PASSED   CDROM
    PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
1   PASSED   USB
    PASSED   INFO
Comment 1 Sun Certifications 2005-07-27 09:51:50 EDT
I need this certification review to be done ASAP.  Please respond with the 
reason of why this is taking so long to get the system certified.

Thanks,
Joe
Comment 4 David Mair 2005-08-03 21:26:55 EDT
Joe:

Points of clarification/needed info.

SATA is listed with * RAID only tested with Windows; I assume the reality is
HostRAID equivelent (eg. software RAID in driver); Sun needs to clearify

Missing nVidia Quadro NVS280 results

Missing nVidia Quadro FX1400 results

DVD-ROM and DVD-DUAL are listed, tested as DVD-RAM but as CDROM, Sun needs to
clearify and probably provide missing results

X-option (x9265A); lists as some sort of scsi card; needs to clearify and
probably provide missing results
Comment 5 Sun Certifications 2005-08-05 07:27:24 EDT
Dave,

1) The 3.5GB RAM is because of the 4GB memory hole issue.

2) SATA RAID was only tested on Windows.  You need the RAID driver built into 
the kernel to test on Red Hat.

3) Quadro NVS280 and FX1400 results.
The NVIDIA driver is not yet included in RH3U5, so it fails the info test. 
Redhat Taiwan recommended that we submit the logs with the failure and ask for 
a waiver on RHU5 for this failure, and request that Redhat include the NVIDIA 
video and sound drivers in the next update.  RH4U1 includes the NVIDIA driver.  
We will be providing the results shortly.

4)The CDROM test does not support SAO mode.  Bug 162181.  This bug was fixed 
after the tests were run.

5)We will submit with the missing X-option.  It is a Intel Gigabit Nic card.

Comment 7 Sun Certifications 2005-08-26 07:20:57 EDT
Created attachment 118144 [details]
Red Hat Ready RPM for onboard graphics (ATI XL Rage)
Comment 8 Sun Certifications 2005-08-26 07:21:51 EDT
Created attachment 118145 [details]
Red Hat ready RPM for NVS280
Comment 9 Sun Certifications 2005-08-26 07:22:44 EDT
Created attachment 118146 [details]
Red Hat Ready RPM for FX1400
Comment 10 Sun Certifications 2005-08-26 07:23:37 EDT
Dave,

Attached are all the RPMs for certification on Red Hat 4 64bit.

Thanks,
Joe
Comment 11 David Mair 2005-08-27 02:52:37 EDT
Additional test results, as requested, have been attached and ready for review.
Comment 14 Rob Landry 2005-09-22 11:28:56 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-11.EL

File Uploaded:
rhr2-Sun-Ultra_20_Workstation-Nahant_Update_1_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/de9808f34f2e09b4cfa7abcc1e335399/rhr2-Sun-Ultra_20_Workstation-Nahant_Update_1_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   AUDIO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE
    FAILED   CDROM
1   PASSED   USB
    PASSED   INFO
    PASSED   NETWORK
    PASSED   CDROM
Comment 15 Rob Landry 2005-09-22 11:29:57 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-11.EL

File Uploaded:
rhr2-Sun-Ultra_20_Workstation-Nahant_Update_1_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/09c3d15364663d1ce724a3faf9797d01/rhr2-Sun-Ultra_20_Workstation-Nahant_Update_1_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   AUDIO
    PASSED   CDROM
    PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
1   PASSED   USB
    PASSED   INFO
Comment 16 Rob Landry 2005-09-22 11:31:00 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-11.EL

File Uploaded:
rhr2-Sun-Ultra_20_Workstation-Nahant_Update_1_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/e369e215c60e65fb31de5299bce25ced/rhr2-Sun-Ultra_20_Workstation-Nahant_Update_1_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   AUDIO
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
Comment 18 David Mair 2005-09-27 12:15:41 EDT
Hello:

Unfortunately we're still missing results for the optional GB NIC (x9265A)
and the nVidia NVS280; instead we have results for the NVS330.  Please post the
results for those two options.

Regards,
Dave
Comment 19 Sun Certifications 2005-09-27 13:14:21 EDT
Dave,

The NIC option is no longer valid.  The only option is the SCSI HBA which was 
included on the last round of RPMs submitted to Red Hat.  I am checking on the 
NVS330 card issue.  We only support NVS280.  I do not know how this can be.  
Where are you seeing the video card defined as a NVS330.

Joe
Comment 22 Sun Certifications 2005-11-15 08:24:19 EST
Created attachment 121054 [details]
180 Dual Core Processor RPM submission

Attached is the 180 Dual Core Processor RPM for support on the Sun Ultra 20
Workstation.
Comment 23 Sun Certifications 2005-12-06 13:15:35 EST
Created attachment 121927 [details]
Fx3450 w/180 processor Red Hat Ready RPM for Red Hat 4 Update 2
Comment 24 Sun Certifications 2005-12-06 13:16:17 EST
Created attachment 121928 [details]
Fx540 w/180 processor Red Hat Ready RPM for Red Hat 4 Update 2
Comment 25 Sun Certifications 2005-12-06 13:36:17 EST
Created attachment 121937 [details]
Fx3450 w/154 processor Red Hat Ready RPM for Red Hat 4 Update 2
Comment 26 Sun Certifications 2005-12-06 13:37:05 EST
Created attachment 121938 [details]
Fx540 w/154 processor Red Hat Ready RPM for Red Hat 4 Update 2
Comment 27 Sun Certifications 2005-12-06 13:49:47 EST
David,

I attached the Fx3450 and Fx540 results for your review.

Thanks,
Joe
Comment 28 Sun Certifications 2005-12-19 09:59:03 EST
Created attachment 122404 [details]
AMD 154 Single Core Red Hat Ready RPM for Red Hat 4 Update 2
Comment 29 Sun Certifications 2005-12-19 10:10:57 EST
Created attachment 122407 [details]
AMD 180 Dual Core Red Hat Ready RPM for Red Hat 4 Update 2

Note You need to log in before you can comment on or make changes to this bug.