Bug 163631 - HWCERT: Sun Ultra 20 Workstation
HWCERT: Sun Ultra 20 Workstation
Status: CLOSED DUPLICATE of bug 164261
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
Richard Li
http://www.sun.com/desktop/workstatio...
Ultra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-19 13:06 EDT by Sun Certifications
Modified: 2007-08-22 16:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-12 16:13:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
RH3U5 64bit redhat ready RPM (1.73 MB, audio/x-pn-realaudio-plugin)
2005-08-02 08:26 EDT, Sun Certifications
no flags Details
Onboard VGA Red Hat Ready RPM for Red Hat 3 64bit (1.70 MB, audio/x-pn-realaudio-plugin)
2005-09-06 07:59 EDT, Sun Certifications
no flags Details
NVS280 Red Hat Ready RPM for Red Hat 3 64bit (1.73 MB, audio/x-pn-realaudio-plugin)
2005-09-06 08:00 EDT, Sun Certifications
no flags Details
FX1400 Red Hat Ready RPM for Red Hat 3 64bit (1.32 MB, audio/x-pn-realaudio-plugin)
2005-09-06 08:01 EDT, Sun Certifications
no flags Details
180 Dual-Core Onboard graphics Red Hat Ready RPM for Red Hat 3 64bit (2.68 MB, audio/x-pn-realaudio-plugin)
2005-11-15 08:26 EST, Sun Certifications
no flags Details
180 Dual-Core NVS280 Red hat Ready RPM for Red Hat 3 64bit (2.29 MB, audio/x-pn-realaudio-plugin)
2005-11-15 08:28 EST, Sun Certifications
no flags Details
180 Dual-Core FX1400 Red Hat Ready RPM for Red Hat 3 64bit (2.72 MB, audio/x-pn-realaudio-plugin)
2005-11-15 08:29 EST, Sun Certifications
no flags Details
Fx3450 w/180 processor Red Hat Ready RPM for Red Hat 3 Update 5 (424.92 KB, audio/x-pn-realaudio-plugin)
2005-12-06 13:02 EST, Sun Certifications
no flags Details
Fx540 w/180 processor Red Hat Ready RPM for Red Hat 3 Update 5 (425.26 KB, audio/x-pn-realaudio-plugin)
2005-12-06 13:03 EST, Sun Certifications
no flags Details
Fx3450 w/154 processor Red Hat Ready RPM for Red Hat 3 Update 5 (423.50 KB, audio/x-pn-realaudio-plugin)
2005-12-06 13:26 EST, Sun Certifications
no flags Details
Fx540 w/154 processor Red Hat Ready RPM for Red Hat 3 Update 5 (423.49 KB, audio/x-pn-realaudio-plugin)
2005-12-06 13:27 EST, Sun Certifications
no flags Details
AMD 154 Single Core Red Hat Ready RPM for Red Hat 3 Update 5 (762.45 KB, audio/x-pn-realaudio-plugin)
2005-12-19 09:57 EST, Sun Certifications
no flags Details

  None (edit)
Description Sun Certifications 2005-07-19 13:06:02 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        3
Make:           Sun
Model:          Ultra 20 Workstation
Vendor:         
Category:       Desktop/Workstation
Reporter:       sun-linux-cert@sun.com
Kernel Version: kernel-2.4.21-32.EL

File Uploaded:
rhr2-Sun-Ultra_20_Workstation-Taroon_Update_5_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/7fb1803e6a1559414b872b829730ebe8/rhr2-Sun-Ultra_20_Workstation-Taroon_Update_5_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   AUDIO
    PASSED   CDROM
    PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
1   PASSED   USB
    PASSED   INFO
Comment 1 Sun Certifications 2005-07-27 09:50:35 EDT
I need this certification review to be done ASAP.  Please respond with the 
reason of why this is taking so long to get the system certified.

Thanks,
Joe
Comment 2 David Mair 2005-07-27 16:34:28 EDT
Hi Joe:

There is a discrepancy on this particular test I cannot account for.  The system
was either tested with only 2GB of RAM or for some reason on ~2GB of RAM was
recognized.  Either way, we need to test and demonstrate ~4GB of RAM on the system.
Comment 4 Sun Certifications 2005-08-02 08:26:33 EDT
Created attachment 117359 [details]
RH3U5 64bit redhat ready RPM

David,

Attached is the updated RH3U5 64bit redhat ready RPM on a system with 64bit.

Thanks,
Joe
Comment 5 Sun Certifications 2005-08-02 08:28:46 EDT
On a system with 4GB of memory.

Joe
Comment 7 Sun Certifications 2005-08-05 07:29:19 EDT
Dave,

1) The 3.5GB RAM is because of the 4GB memory hole issue.

2) SATA RAID was only tested on Windows.  You need the RAID driver built into 
the kernel to test on Red Hat.

3) Quadro NVS280 and FX1400 results.
The NVIDIA driver is not yet included in RH3U5, so it fails the info test. 
Redhat Taiwan recommended that we submit the logs with the failure and ask for 
a waiver on RHU5 for this failure, and request that Redhat include the NVIDIA 
video and sound drivers in the next update.  RH4U1 includes the NVIDIA driver.  
We will be providing the results shortly.

4)The CDROM test does not support SAO mode.  Bug 162181.  This bug was fixed 
after the tests were run.

5)We will submit with the missing X-option.  It is a Intel Gigabit Nic card.

Joe
Comment 10 Sun Certifications 2005-09-06 07:59:39 EDT
Created attachment 118498 [details]
Onboard  VGA Red Hat Ready RPM for Red Hat 3 64bit
Comment 11 Sun Certifications 2005-09-06 08:00:50 EDT
Created attachment 118499 [details]
NVS280 Red Hat Ready RPM for Red Hat 3 64bit
Comment 12 Sun Certifications 2005-09-06 08:01:57 EDT
Created attachment 118500 [details]
FX1400 Red Hat Ready RPM for Red Hat 3 64bit
Comment 13 Sun Certifications 2005-09-06 08:02:48 EDT
Dave,

Attached are all the necessary RPMs for the Sun Ultra 20 Workstation to pass 
certification for Red Hat 3 64bit.  Let me know if you need anything else.

Joe
Comment 17 Rob Landry 2005-09-22 12:26:57 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.4.21-32.EL

File Uploaded:
rhr2-Sun-Ultra_20_Workstation-Taroon_Update_5_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/5142f58362aec27116f7145c53163d5c/rhr2-Sun-Ultra_20_Workstation-Taroon_Update_5_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   AUDIO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE
    FAILED   CDROM
1   PASSED   USB
    PASSED   INFO
    PASSED   NETWORK
    PASSED   CDROM
Comment 18 Rob Landry 2005-09-22 12:30:23 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.4.21-32.EL

File Uploaded:
rhr2-Sun-Ultra_20_Workstation-Taroon_Update_5_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/db37e7975c4f090dcd92ee4f939a4e6d/rhr2-Sun-Ultra_20_Workstation-Taroon_Update_5_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   AUDIO
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE
1   PASSED   INFO
    PASSED   NETWORK
Comment 19 Rob Landry 2005-09-22 13:08:30 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.4.21-32.EL

File Uploaded:
rhr2-Sun-Ultra_20_Workstation-Taroon_Update_5_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/e2b0c50ed8be26581ee60adde8b4ff10/rhr2-Sun-Ultra_20_Workstation-Taroon_Update_5_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   AUDIO
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
Comment 21 David Mair 2005-09-27 12:40:24 EDT
Hello:

Unfortunately we're still missing results for the optional GB NIC (x9265A)
and the nVidia NVS280; instead we have results for the NVS330.  Please post the
results for those two options.

Regards,
Dave
Comment 22 Sun Certifications 2005-09-27 13:13:41 EDT
Dave,

The NIC option is no longer valid.  The only option is the SCSI HBA which was 
included on the last round of RPMs submitted to Red Hat.  I am checking on the 
NVS330 card issue.  We only support NVS280.  I do not know how this can be.  
Where are you seeing the video card defined as a NVS330.

Joe
Comment 25 Sun Certifications 2005-11-15 08:26:55 EST
Created attachment 121055 [details]
180 Dual-Core Onboard graphics Red Hat Ready RPM for Red Hat 3 64bit

Attached is the 180 Dual Core Processor RPM for Red Hat 3 64bit.
Comment 26 Sun Certifications 2005-11-15 08:28:11 EST
Created attachment 121056 [details]
180 Dual-Core NVS280 Red hat Ready RPM for Red Hat 3 64bit

Attached is the 180 Dual Core Processor RPM for Red Hat 3 64bit.
Comment 27 Sun Certifications 2005-11-15 08:29:16 EST
Created attachment 121057 [details]
180 Dual-Core FX1400 Red Hat Ready RPM for Red Hat 3 64bit

Attached is the 180 Dual Core Processor RPM for Red Hat 3 64bit.
Comment 28 Sun Certifications 2005-12-06 13:02:12 EST
Created attachment 121921 [details]
Fx3450 w/180 processor Red Hat Ready RPM for Red Hat 3 Update 5
Comment 29 Sun Certifications 2005-12-06 13:03:04 EST
Created attachment 121922 [details]
Fx540 w/180 processor Red Hat Ready RPM for Red Hat 3 Update 5
Comment 30 Sun Certifications 2005-12-06 13:26:21 EST
Created attachment 121930 [details]
Fx3450 w/154 processor Red Hat Ready RPM for Red Hat 3 Update 5
Comment 31 Sun Certifications 2005-12-06 13:27:13 EST
Created attachment 121931 [details]
Fx540 w/154 processor Red Hat Ready RPM for Red Hat 3 Update 5
Comment 32 Sun Certifications 2005-12-06 13:50:28 EST
David,

I attached the Fx3450 and Fx540 results for your review.

Thanks,
Joe
Comment 33 Sun Certifications 2005-12-19 09:57:46 EST
Created attachment 122403 [details]
AMD 154 Single Core Red Hat Ready RPM for Red Hat 3 Update 5

Note You need to log in before you can comment on or make changes to this bug.