Bug 163726 - Sun Ultra 20 redhat ready file failing for RH3 Update 5 32bit during submission to bugzilla
Sun Ultra 20 redhat ready file failing for RH3 Update 5 32bit during submissi...
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: web site (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
Richard Li
bugzilla.redhat.com/hwcert
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-20 13:52 EDT by Joe Moriarty
Modified: 2007-04-18 13:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-20 17:55:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Moriarty 2005-07-20 13:52:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; SV1; .NET CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
I am having trouble submitting my RH3U5 RPM to bugzilla.  I get the
following error when creating a new HW certification for these results:
 
Red Hat Hardware Catalog
System Error
There has been a system error: Error creating scratch installation:
Inappropriate ioctl for device.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Login into HWcert
2.Upload redhat ready file "rhr2-Sun_Ultra_20_Workstation-5_results-1.noarch.rpm"
3. Submit and error occurs
  

Actual Results:  Red Hat Hardware Catalog
System Error
There has been a system error: Error creating scratch installation:
Inappropriate ioctl for device.

Expected Results:  Results Successfully submitted.

Additional info:

I have opened an issue tracker bug(issue #76340).  The redhat ready file is attached to this issue.  Can you please manually submit my results.  I've submitted results for RH3U5 64, RH4U1 32, and RH4U1 64 without any problems.  When I went to submit for RH3U5 32, I get this problem.
Comment 1 David Lawrence 2005-07-20 17:42:18 EDT
Seems that the file is corruped.

[dkl@test190 Downloads]$ rpm -Kv
rhr2-Sun_Ultra_20_Workstation-5_results-1.noarch.rpm
rhr2-Sun_Ultra_20_Workstation-5_results-1.noarch.rpm:
    Header SHA1 digest: OK (441f575dc36e086bb4b89a080c4e011a983bfd6c)
    MD5 digest: BAD Expected(695d47f6672274f1862546a76c4a42b1) !=
(20fd03a4edddf55b189ab5f863b889a1)

Please create a new one and run rpm -Kv on it before uploading to make sure
it is sane.

Thanks.
Comment 2 Richard Li 2005-07-20 17:55:57 EDT
I'm going to close this because this is duplicated in IT.

Note You need to log in before you can comment on or make changes to this bug.