Bug 163803 - thunderbird doesn't display subject lines of attachments correctly
thunderbird doesn't display subject lines of attachments correctly
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-21 06:02 EDT by Karsten Hopp
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-16 16:53:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
That's how it should look like (130.22 KB, image/png)
2007-05-16 10:03 EDT, Matěj Cepl
no flags Details
that's how it looks :-( (124.55 KB, image/png)
2007-05-16 10:04 EDT, Matěj Cepl
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 147567 None None None Never

  None (edit)
Description Karsten Hopp 2005-07-21 06:02:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050720 Fedora/1.1-0.2.2.deerpark.alpha2 Firefox/1.0+

Description of problem:
I'm receiving some of our internal mailinglists in digest mode and configured them to send mime instead of plain text digest so I'm able to reply easier.

Thunderbirds main window displays the subjects of those attachments as 'ForwardedMessage.html'.
When I doubleclick on one of those attachments, a new thunderbird window opens
with the same attachements, but this time the subjects are displayed correctly.

I'll attach two sceenshots which show this somewhat annoying behaviour.

Version-Release number of selected component (if applicable):
thunderbird-1.0.6-0.1.fc5

How reproducible:
Always

Steps to Reproduce:
1. set on of our mailinglist to mime - digest mode
2. open one of the digests
3. check bottom of the window with the list of attachments
  

Additional info:
Comment 3 Matěj Cepl 2007-05-16 10:01:49 EDT
Can very well reproduce with thunderbird-1.5.0.10-0.1.el4 on RHEL4.5. Just
changing Summary, because I think that it is not subject lines which are
displayed incorrectly.
Comment 4 Matěj Cepl 2007-05-16 10:03:49 EDT
Created attachment 154822 [details]
That's how it should look like
Comment 5 Matěj Cepl 2007-05-16 10:04:16 EDT
Created attachment 154823 [details]
that's how it looks :-(
Comment 6 Matěj Cepl 2007-05-16 16:53:11 EDT
... and this what search on Mozilla bugzilla uncovered --
https://bugzilla.mozilla.org/show_bug.cgi?id=147567, which seems to be general
Mozilla Mail bug for the displaying multipart/digest issue :-) So, closing
CLOSE/UPSTREAM.

Note You need to log in before you can comment on or make changes to this bug.