This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 163952 - 3c574 fails: interrupt(s) dropped
3c574 fails: interrupt(s) dropped
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-22 08:06 EDT by Jean-Luc Fontaine
Modified: 2015-01-04 17:21 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-26 05:19:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
dmesg output (14.41 KB, text/plain)
2005-07-22 08:06 EDT, Jean-Luc Fontaine
no flags Details

  None (edit)
Description Jean-Luc Fontaine 2005-07-22 08:06:03 EDT
Description of problem:
3com pcmcia card fails on an older laptop

Version-Release number of selected component (if applicable):
2.6.12-1.1398

How reproducible:
alawys

Steps to Reproduce:
1. boot
2.
3.
  
Actual results:
see attached dmesg output

Expected results:


Additional info:
Comment 1 Jean-Luc Fontaine 2005-07-22 08:06:03 EDT
Created attachment 117052 [details]
dmesg output
Comment 2 Jean-Luc Fontaine 2005-07-22 08:08:11 EDT
PS: I found http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=270376 via google,
which might be related.
Comment 3 Jean-Luc Fontaine 2005-07-26 02:27:04 EDT
Additional notes:
- I also tried pci=usepirqmask: also fails
- there are snd_* errors because I disabled the sound in modprobe.conf
Comment 4 Jean-Luc Fontaine 2005-08-09 05:19:42 EDT
I saw in the 2.6.13-rc6 log that some work on yenta and PCI had been done. So I
tried kernel 2.6.12-1.1456_FC5, and I got it to work but only with the irqpoll
option.
You can close this bug then.

Note You need to log in before you can comment on or make changes to this bug.