Bug 163960 - cups classes failover doesn't work
cups classes failover doesn't work
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: cups (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Depends On:
Blocks: 190430 234011
  Show dependency treegraph
Reported: 2005-07-22 09:45 EDT by Bastien Nocera
Modified: 2010-10-21 23:10 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2007-0475
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-06-11 14:37:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2005-07-22 09:45:36 EDT
After configuring two printer as a class, schedule 10 printjobs one page each.

1-2 minutes before printing pull the plug on say printer 2.

Start printing 1st job get sent to printer 1 and print second job gets sent to
printer 2 which is not there

It doesn't print as printer 2 isn't plugged in and sits there waiting. All the
remaining jobs getting sent to printer 1.

The problem is acknowledged upstream:
Comment 1 Tim Waugh 2005-07-22 09:53:28 EDT
Judging from the upstream reaction, I guess Red Hat Enterprise Linux 4 is
affected too.
Comment 9 Red Hat Bugzilla 2007-06-11 14:37:45 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.