Bug 163966 - RFE: search interface
Summary: RFE: search interface
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Infrastructure
Classification: Retired
Component: update system   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Luke Macken
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
: 163965 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-22 14:11 UTC by Joe Orton
Modified: 2016-09-20 02:36 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-22 20:24:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Orton 2005-07-22 14:11:47 UTC
Description of problem:
It would be useful if there was a search interface for the updates so I can
search for an update by package name.  (Currently just struggled to find a
subversion update which was filed and left in pending for a while)

Also a "show the updates which I've submitted [and are pending]" view would be nice.

Comment 1 Joe Orton 2005-07-22 14:12:58 UTC
*** Bug 163965 has been marked as a duplicate of this bug. ***

Comment 2 Luke Macken 2005-07-22 20:24:44 UTC
Done.


Note You need to log in before you can comment on or make changes to this bug.