Bug 164027 - GUI bugs in system-config-netboot-0.1.20-1
GUI bugs in system-config-netboot-0.1.20-1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-netboot (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
:
Depends On: 161904
Blocks: 156322
  Show dependency treegraph
 
Reported: 2005-07-22 19:18 EDT by Jason Vas Dias
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version: RHBA-2005-484
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-05 09:49:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Vas Dias 2005-07-22 19:18:52 EDT
+++ This bug was initially created as a clone of Bug #161904 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323
Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
Several UI bugs:



Version-Release number of selected component (if applicable):
system-config-netboot-0.1.20-1.rpm

How reproducible:
Always

Steps to Reproduce:
1.

Configure -> Diskless... -> Add -> Forward -> name + Forward -> 'Enter NFS
Information'

The text label says 'Server:' I suggest that it should say 'Server IP Address:'
because only an IP address will work at that point in the boot process. A DNS
hostname cannot be used

2. Hover for 'Properties' wrench button says 'Open File'

3. Hover for 'Delete' trashcan button says 'Save File'


Actual Results:  confusion

Expected Results:  clarity

Additional info:
Comment 1 Jason Vas Dias 2005-07-22 19:42:35 EDT
This bug is fixed with system-config-netboot-0.1.22-1_EL4
Comment 4 Red Hat Bugzilla 2005-10-05 09:49:03 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-484.html

Note You need to log in before you can comment on or make changes to this bug.