Bug 164039 - kcontrol not accepting super user access request
kcontrol not accepting super user access request
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
http://fedoraproject.org/wiki/DocsPro...
:
: 167656 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-22 23:34 EDT by Arun Mallikarjunan
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-02 11:30:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Arun Mallikarjunan 2005-07-22 23:34:02 EDT
Description of problem, bug, incorrect information, or enhancement request:

I have a dell 700m laptop and kcontrol is not functioning properly. It used to
work fine but stopped all of a sudden. The problem comes up on pages like
wireless network under "Internet and Network" where root privileges are needed
for creating new wireless configurations. When I click on administrative mode,
it asks for a password after which it displays the initial kde (blue) screen
with kde information and all. I am new to linux, so do not know if theres any
log file that I should attach with this. If you can tell what and how to get it,
I would be more than glad to help.




Version of release notes this bug refers to:

Fedora Core 4 final release
Comment 1 Karsten Wade 2005-07-22 23:38:46 EDT
Not sure how this got assigned to the release notes agent
(relnotes@fedoraproject.org), although the Subject makes me suspect a bug
template was hijacked for this.

Reassigning to owner of kdeutils, attempt at Summary.
Comment 2 Gerwin Krist 2005-08-02 10:30:21 EDT
You also have this problem with KDE 3.4.2? I had this problem on my laptop,
after upgrading it was gone.
Comment 3 Ngo Than 2005-08-02 11:30:38 EDT
i'm not able to reproduce this problem with KDE 3.4.2 here. thought, it's fixed
in new version
Comment 4 Arun Mallikarjunan 2005-08-07 12:04:38 EDT
I am running 3.4.2-0.fc4.1 and yes i am still having this problem. If you can
point me to any logs to look at i would be more than happy to send you the file.
Comment 5 Ngo Than 2005-08-08 04:07:01 EDT
I presume the problem has been caused from your old KDE config, could you please
try with a new user?
Comment 6 Arun Mallikarjunan 2005-08-09 16:53:47 EDT
I created a new user and it works fine with it. Is there a way to cleanup the
KDE config for my profile?
Comment 7 Arun Mallikarjunan 2005-08-09 16:55:02 EDT
Also, before I cleanup, are there any files from my config that I should be
submitting to find out why it happened?
Comment 8 Ngo Than 2005-08-15 11:56:29 EDT
perhaps removing $HOME/.kde/share/config/kdeglobals file should fix this problem
Comment 9 Ngo Than 2005-09-08 06:28:59 EDT
*** Bug 167656 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.