Bug 164093 - after upgrade from fc3, greek file names are replaced by ????
after upgrade from fc3, greek file names are replaced by ????
Status: CLOSED DUPLICATE of bug 163442
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
wrong apearence of greek fonts
Depends On:
  Show dependency treegraph
Reported: 2005-07-24 14:20 EDT by Kyriakos Kachrimanis
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-07-25 10:03:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kyriakos Kachrimanis 2005-07-24 14:20:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Description of problem:
After I upgraded from FC3 to FC4, all greek letters in file names have been replaced by "?". It seems impossible to install greek language support.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.upgrade from fc3 to fc4
2.open a folder containing files with greek names
3.greek letters are replaced by "?" marks

Actual Results:  greek letters are replaced by "?" marks

Expected Results:  greek letters should appear normal

Additional info:
Comment 1 Chris Lumens 2005-07-25 10:03:09 EDT

*** This bug has been marked as a duplicate of 163442 ***

Note You need to log in before you can comment on or make changes to this bug.