Bug 16411 - Upgrade from 6.2 breaks gmc: error w/shared libraries
Upgrade from 6.2 breaks gmc: error w/shared libraries
Status: CLOSED DUPLICATE of bug 16386
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Mason
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-16 20:56 EDT by John Cagle
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-16 20:57:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
upgrade.log from a 6.2 -> 7.0 RC1 upgrade. (3.00 KB, text/plain)
2000-08-16 20:57 EDT, John Cagle
no flags Details

  None (edit)
Description John Cagle 2000-08-16 20:56:35 EDT
On an upgrade from RH6.2 to RC1, gmc refuses to run, so
you don't get any desktop icons.  Here's the error you get
in the ~/.xsession-errors file:

gmc: error while loading shared libraries:
/usr/i486-linux-libc5/lib/libdb.so.2: undefined symbol: _xstat
subshell.c: couldn't get terminal settings: Inappropriate ioctl for device
gmc: error while loading shared libraries:
/usr/i486-linux-libc5/lib/libdb.so.2: undefined symbol: _xstat
subshell.c: couldn't get terminal settings: Inappropriate ioctl for device
.
.
.

I'll attach the /tmp/upgrade.log.
Comment 1 John Cagle 2000-08-16 20:57:21 EDT
Created attachment 2581 [details]
upgrade.log from a 6.2 -> 7.0 RC1 upgrade.
Comment 2 Bill Nottingham 2000-08-16 23:38:16 EDT
db1 didn't get installed.

*** This bug has been marked as a duplicate of 16386 ***

Note You need to log in before you can comment on or make changes to this bug.