This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 164168 - warning: gnomemeeting-1.2.1-1: Header V3 DSA signature: NOKEY, key ID 30c9ecf8
warning: gnomemeeting-1.2.1-1: Header V3 DSA signature: NOKEY, key ID 30c9ecf8
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-25 12:22 EDT by jack
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 17:36:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description jack 2005-07-25 12:22:01 EDT
+++ This bug was initially created as a clone of Bug #156469 +++

Description of problem:

warning: gnomemeeting-1.2.1-1: Header V3 DSA signature: NOKEY, key ID 30c9ecf8

Version-Release number of selected component (if applicable):

gnomemeeting-1.2.1-1

How reproducible:

always

Steps to Reproduce:
1. install package
2.
3.
  
Actual results:

warning

------------------------------------------------------------
When executing up2date -u we keep getting erros, we get the usual stuff, then 
at the end we get the following:

Testing package set / solving RPM inter-dependencies...
########################################
NetworkManager-0.4-18.FC4.i ########################## Done.                   
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID 4f2a6fd2
The package NetworkManager-0.4-18.FC4 is not signed with a GPG signature.  
Aborting...
Package NetworkManager-0.4-18.FC4 does not have a GPG signature.
 Aborting...

We have seen similar issues recently on FC3 as well...
Comment 1 John Mahowald 2005-07-29 17:36:59 EDT
Works for me with rpm gpg keys from fedora-relase package.

Note You need to log in before you can comment on or make changes to this bug.