Bug 16419 - missing libncurses.so.4 in upgrade
missing libncurses.so.4 in upgrade
Status: CLOSED DUPLICATE of bug 16241
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-17 02:10 EDT by borgia
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 02:10:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description borgia 2000-08-17 02:10:34 EDT
From upgrade.log, I learnt that linuxconf for apache was complaining that libncurses.so.4 is not found.
Script execution obviously failed.
Filing under anaconda, looks like an upgrade bug.
Comment 1 Nalin Dahyabhai 2000-08-17 11:05:03 EDT
This is an unfortunate interaction of dependency-checking and triggers during
upgrades of large groups of packages.

*** This bug has been marked as a duplicate of 16241 ***

Note You need to log in before you can comment on or make changes to this bug.