Bug 164350 - Bad: Installer Exception Occured
Bad: Installer Exception Occured
Status: CLOSED DUPLICATE of bug 164044
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-27 02:17 EDT by Andrey
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 11:15:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrey 2005-07-27 02:17:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ru-RU; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
Upgrade Fedora Core3 to Fedora Core4.

cpu: Intel(R) Celeron(R) CPU 2.80GHz
memory: 1024Mb
82801EB (ICH5) SATA Controller
disk:
sda1 swap 512Mb
sdb1 swap 512Mb

sda2 sdb2 - md2 raid1 (ext3, root) 3Gb
sda5 sdb5 - md1 raid1 (ext3, home) 10Gb
sda6 sdb6 - md0 raid1 (xfs,   var) 66Gb

anaconda list errors:
Exception Occured
An unhandled exception has occured. This is most likely a bug. 
Please copy the full text of this exception and file a detailed 
bug report against anaconda at 
http://bugzilla.redhat.com/bugzilla/

Traceback (most recent call last):
File "/usr/bin/anaconda", line 1160, in ?
intf.run(id, dispatch)
File "/usr/lib/anaconda/text.py", line 496, in run
dispatch.gotoNext()
File "/usr/lib/anaconda/dispatch.py", line 174, in gotoNext
self.moveStep()
File "/usr/lib/anaconda/dispatch.py", line 242, in moveStep
rc=apply(func, self.bindArgs(args))
File "/usr/lib/anaconda/upgrade.py", line 273, in upgradeMountFilesystems
allowDirty=0)
File "/usr/lib/anaconda/upgrade.py", line 118, in mountRootPartition
newfsset=fsset.readFstab(instPath+'/etc/fstab', intf)
File "/usr/lib/anaconda/ffset.py", line 2280, in readFstab
custom_buttons=[_("_Reboot")])
File "/usr/lib/anaconda/text.py", line 257, in messageWindow
buttons=tmpbut)
File "/usr/lib/python2.4/site-packages/snack.py", line 547, in ButtonChoiceWindow
t=TextboxReflowed(width, text, maxHeight=screen, 
height-12)
File "/usr/lib/python2.4/site-packages/snack.py", line 125, in __init__
(newtext, width, height)=reflow(text, width, flexDown, flexUp)
File "/usr/lib/python2.4/site-packages/snack.py", line 319, in reflow return
_snack.reflow(text, width, flexDown, flexUp)

TypeError: argument must be string without null bytes, not str


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install from cdrom and ftp
2.
3.


Additional info:
Comment 1 Gerwin Krist 2005-07-29 03:17:16 EDT

*** This bug has been marked as a duplicate of 164044 ***
Comment 2 Jeremy Katz 2005-07-29 11:15:51 EDT

*** This bug has been marked as a duplicate of 164044 ***

Note You need to log in before you can comment on or make changes to this bug.