Bug 164387 - anaconda backtraces on About To Install screen
anaconda backtraces on About To Install screen
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-27 11:59 EDT by Jens Petersen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-06 05:10:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2005-07-27 11:59:54 EDT
Description of problem:
Trying to install rawhide this week: keep getting backtraces
on the About to Install screen...

Version-Release number of selected component (if applicable):
rawhide-20050727

How reproducible:
every time

Steps to Reproduce:
1. do rawhide install
2. get to About To Install screen
  
Actual results:
backtrace

Expected results:
no backtrace
Comment 1 Jeremy Katz 2005-07-29 11:43:59 EDT
Providing the traceback helps.

This is probably due to some of the yum stuff.
Comment 2 Jens Petersen 2005-07-31 02:34:23 EDT
Yep, unfortunately my testbox pretty much seems to lockup when I click on debug.
Anyway I believe it is easy to reproduce...
Comment 3 Paul Nasrat 2005-10-25 18:12:21 EDT
Is this still occuring?
Comment 4 Jens Petersen 2005-11-06 05:10:39 EST
No, it seems to be fine again now, thanks.

Note You need to log in before you can comment on or make changes to this bug.