Bug 164396 - Internal Compiler Error on attached file
Internal Compiler Error on attached file
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gcc4 (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-27 12:49 EDT by Søren Sandmann Pedersen
Modified: 2014-06-18 05:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-27 14:25:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The file (2.26 MB, text/plain)
2005-07-27 12:49 EDT, Søren Sandmann Pedersen
no flags Details

  None (edit)
Description Søren Sandmann Pedersen 2005-07-27 12:49:23 EDT
Description of problem:

Internal error when soon-to-be-attached file is compiled with 

g++ -O2 -g


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Søren Sandmann Pedersen 2005-07-27 12:49:23 EDT
Created attachment 117196 [details]
The file
Comment 2 Jakub Jelinek 2005-07-27 14:25:15 EDT
Can't reproduce with gcc-c++-4.0.1-4.fc4.

Note You need to log in before you can comment on or make changes to this bug.