Bug 164463 - Fedora Account System is unavailable
Fedora Account System is unavailable
Status: CLOSED RAWHIDE
Product: Fedora Infrastructure
Classification: Retired
Component: Account System (Show other bugs)
unspecified
All Linux
medium Severity high
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-27 20:45 EDT by Ed Hill
Modified: 2007-04-18 13:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 09:10:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Hill 2005-07-27 20:45:06 EDT
Description of problem:

The Fedora Account System:

  http://admin.fedora.redhat.com/accounts/

returns a 404 error.

What happened?  Is there any idea when it will be back on-line?
Comment 1 Jeremy Katz 2005-07-29 09:10:32 EDT
This was caused by some network work going on at the colo facility.

Note You need to log in before you can comment on or make changes to this bug.