Bug 1644768 - python-transaction: update to 2.4.0 for ZODB
Summary: python-transaction: update to 2.4.0 for ZODB
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-transaction
Version: rawhide
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Fedora Infrastructure SIG
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1647372
TreeView+ depends on / blocked
 
Reported: 2018-10-31 14:52 UTC by Jerry James
Modified: 2018-11-12 08:46 UTC (History)
5 users (show)

Fixed In Version: python-transaction-2.4.0-1.fc30
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-12 08:46:48 UTC
Type: Bug


Attachments (Terms of Use)

Description Jerry James 2018-10-31 14:52:26 UTC
Description of problem:
I would like to build an updated version of python-ZODB (5.5.1) in Rawhide, but it requires python-transaction >= 2.4.0.  We currently have 2.2.1 in Rawhide.

I should also point out that this phrase in %description is of dubious accuracy: "It is mainly used by the ZODB, though."  Several non-ZODB packages now use python-transaction.

Version-Release number of selected component (if applicable):
python-transaction-2.2.1-1

How reproducible:
N/A

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Miro Hrončok 2018-11-10 23:27:32 UTC
Here's a PR https://src.fedoraproject.org/rpms/python-transaction/pull-request/2


Note You need to log in before you can comment on or make changes to this bug.