Bug 164514 - Add Channel Mappings for RHN Monitoring
Add Channel Mappings for RHN Monitoring
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: James Slagle
Max Spevack
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-28 10:10 EDT by Matt Webbink
Modified: 2007-04-18 13:29 EDT (History)
1 user (show)

See Also:
Fixed In Version: rhn400
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-27 15:33:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Webbink 2005-07-28 10:10:26 EDT
Please add channel mappings to:

SVC0189-SVC0194 and WAR0282-WAR0284

Per revision # 62693 of rhn-mappings.csv.

These new mappings will be used to create an new RHN Monitoring SKU's.  There
should be three variants:

Red Hat Network Monitoring (includes Management)
Red Hat Network Monitoring (requires Management)
Red Hat Network Monitoring, plus Provisioning (includes Management)

Can someone from RHN verify the mappings to confirm they behave as intended?

If the mappings are correct, please push the channel mappings to production by
Friday evening, July 29th.
Comment 1 James Slagle 2005-07-28 11:28:53 EDT
Matt, our date for rhn 400 has slipped to 8/16.  I'm guessing therefore that
this bug shouldn't get pushed to prod until closer to that date.  Please confirm
if that sounds right to you.
Comment 2 Matt Webbink 2005-07-28 11:31:31 EDT
Agreed.  Let's wait until closer to GA.
Comment 3 Matt Webbink 2005-08-15 09:39:24 EDT
Per your e-mail on 8/10, regarding Provisioning, I want to verify the following
mapping for Monitoring, without Management, is correct:

WAR0283		enterprise_entitled		-1	P
WAR0283		monitoring_entitled		1	P

This mapping assumes Monitoring includes Management by default (which was once
the case with Provisioning, but is no longer).

If a change needs to be made, I'll update the mappings, then update this bug
with the new Subversion revision number.
Comment 4 James Slagle 2005-08-15 10:13:48 EDT
monitoring_entitled should just be the slot(s) for monitoring.  There is no need
to give a -1 to enterprise.  So, in lookin at rhn-mappings.csv, it does need to
change.

Also, with regard to the provisioning upgrade products, we discovered that
products that use to give this:
XXX000		enterprise_entitled		-1	P
XXX000		provisioning_entitled		1	P

Now need to give this:
XXX000		enterprise_entitled		1	P
XXX000		provisioning_entitled		1	P
I will take care of this change for provisioning.  The new mappings files will
be checked updated in svn after Tuesday's production push.

Please update the bug once you've modified rhn-mappings.csv for the monitoring
change.
Comment 5 Matt Webbink 2005-08-15 10:25:17 EDT
The mappings have been updated - Please use revision # 63666 of rhn-mappings.csv.

Monitoring, with Management is now:

monitoring_entitled		1	P
enterprise_entitled		1	P

Monitoring, without Management is now:

monitoring_entitled		1	P

Monitoring, with Provisioning and Management is now:

provisioning_entitled		1	P
enterprise_entitled		1	P
monitoring_entitled		1	P
Comment 6 James Slagle 2005-09-27 15:33:07 EDT
These were pushed to production as part of the 400 release.

Note You need to log in before you can comment on or make changes to this bug.