Bug 164690 - clock/time bad after latest errata update
Summary: clock/time bad after latest errata update
Status: CLOSED DUPLICATE of bug 164486
Alias: None
Product: Fedora
Classification: Fedora
Component: util-linux (Show other bugs)
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Karel Zak
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-30 11:47 UTC by Gene Czarcinski
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-01 08:15:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2005-07-30 11:47:42 UTC
Description of problem:
After updating to util-linux-2.12p-9.7 the system clock was incorrect (minus
four hours for EDT).  Going back to util-linux-2.12p-9.5 corrected the problem.

Comment 1 Karel Zak 2005-08-01 08:15:25 UTC

*** This bug has been marked as a duplicate of 164486 ***


Note You need to log in before you can comment on or make changes to this bug.