Bug 164693 - Cannot sync system clock to hw clock, error message on reboot
Summary: Cannot sync system clock to hw clock, error message on reboot
Status: CLOSED DUPLICATE of bug 144894
Alias: None
Product: Fedora
Classification: Fedora
Component: util-linux   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karel Zak
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 164694 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-30 13:42 UTC by Rainer Traut
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-30 15:33:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rainer Traut 2005-07-30 13:42:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc3 Firefox/1.0.6

Description of problem:
This is a Dell GX280, latest Bios A05, single cpu kernel though HT possible.
Cannot sync system clock to hw clock, error message on reboot, when /etc/init.d/halt should do this.

And:
[root@pele ~]# hwclock --systohc
select() to /dev/rtc to wait for clock tick timed out
[root@pele ~]#

I waited for the 2.6.12 series of kernel, to see a change, but no go.
This error was with earlier kernels, too.

Version-Release number of selected component (if applicable):
kernel 2.6.12-1.1372_FC3, util-linux-2.12a-24.4

How reproducible:
Always

Steps to Reproduce:
1.hwclock --systohc
2.see error
3.
  

Additional info:

Comment 1 Rainer Traut 2005-07-30 14:01:31 UTC
*** Bug 164694 has been marked as a duplicate of this bug. ***

Comment 2 Karel Zak 2005-08-01 08:23:12 UTC

*** This bug has been marked as a duplicate of 164486 ***

Comment 3 Karel Zak 2005-08-30 15:33:03 UTC

*** This bug has been marked as a duplicate of 144894 ***


Note You need to log in before you can comment on or make changes to this bug.