Bug 164694 - Cannot sync system clock to hw clock, error message on reboot
Cannot sync system clock to hw clock, error message on reboot
Status: CLOSED DUPLICATE of bug 164693
Product: Fedora
Classification: Fedora
Component: util-linux (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-30 09:47 EDT by Rainer Traut
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-30 10:01:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rainer Traut 2005-07-30 09:47:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc3 Firefox/1.0.6

Description of problem:
This is a Dell GX280, latest Bios A05, single cpu kernel though HT possible.
Cannot sync system clock to hw clock, error message on reboot, when /etc/init.d/halt should do this.

And:
[root@pele ~]# hwclock --systohc
select() to /dev/rtc to wait for clock tick timed out
[root@pele ~]#

I waited for the 2.6.12 series of kernel, to see a change, but no go.
This error was with earlier kernels, too.

Version-Release number of selected component (if applicable):
kernel 2.6.12-1.1372_FC3, util-linux-2.12a-24.4

How reproducible:
Always

Steps to Reproduce:
1.hwclock --systohc
2.see error
3.
  

Additional info:
Comment 1 Rainer Traut 2005-07-30 10:01:24 EDT

*** This bug has been marked as a duplicate of 164693 ***

Note You need to log in before you can comment on or make changes to this bug.