Bug 164721 - Cut and paste is replacing reply to email
Cut and paste is replacing reply to email
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-30 21:04 EDT by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-02 10:16:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 309647 None None None Never

  None (edit)
Description Paul F. Johnson 2005-07-30 21:04:51 EDT
Description of problem:
If I do a cut and paste from one email to another (or one application and into
evolution), things are fine. The next time I click "reply to", the same material
I cut and pasted into the previous email has replaced the text I need to reply
to. The only way to fix this is to restart Evolution

Version-Release number of selected component (if applicable):
2.3.6.1-1

How reproducible:
Always

Steps to Reproduce:
1. Copy some text from another source
2. Reply to an email and press ctrl v to paste the text
3. Reply to another email
  
Actual results:
The pasted text replaces the text to be replied to

Expected results:
I should be able to reply to the posting without restarting evolution

Additional info:
Comment 1 Paul F. Johnson 2005-08-04 19:13:15 EDT
This looks like it may be a gnome problem more than an evolution one as if I
copy and paste from gedit, that replaces the email also when I hit reply.
Comment 2 Dave Malcolm 2005-08-10 14:41:30 EDT
Thanks for reporting this bug.  It looks like a duplicate of this upstream bug:
http://bugzilla.gnome.org/show_bug.cgi?id=309647

This should be fixed in the latest rawhide version (as of this afternoon). 
Please upgrade and confirm.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.