Bug 164723 - gcc4-c++ requires old libstdc++
gcc4-c++ requires old libstdc++
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gcc4 (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-30 21:32 EDT by Jared Showalter
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-05 17:58:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jared Showalter 2005-07-30 21:32:17 EDT
Description of problem:
This is a packaging issue.  You recently released libstdc++-3.4.4-2.fc3, but the
most recent release of gcc4-c++ requires libstdc++ = 3.4.3, and should be
updated as well.

Version-Release number of selected component (if applicable):
4.0.0-0.41.fc3
Comment 1 Jakub Jelinek 2005-08-05 17:44:32 EDT
And the problem is?
libstdc++-3.4.4-2.fc3 provides libstdc++ = 3.4.3 as well.
Comment 2 Jared Showalter 2005-08-05 17:58:24 EDT
The problem is that I didn't look into this very well before I reported the bug.
 It is apt which doesn't understand libstdc++-3.4.4-2.fc3's provision of
libstdc++ = 3.4.3.

Sorry.

Note You need to log in before you can comment on or make changes to this bug.